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Perkin Elmer ICP Instructions 

Before starting: 

1. Check is hood is flowing (the tissue should be moving). 

2. Check if there is enough Ar for analysis. 

a. If “T–cylinder” (large center tank) of liquid Ar does not seem heavy, make sure one of the 

reserve tanks is on and has sufficient Ar for analysis.  Assume 300 psi/hr on reserve tank. 

3. Make sure computer is turned on with WINLAB 32 loaded. 

a. If autosampler started moving into wash position when WINLAB turns on, press F11 or 

Analysis → Autosampler → Up.  You can then take out the sample probe and put it in DI 

water. 

4. Check if the ICP is in standby mode.  

a. If not, proceed as usual. 

b. If so: 

i. Go to System → Diagnostics → Spectrometer → Initialize 

ii. Click OK 

iii. Chiller will turn on, and after 5 minutes the software will display an estimated time 

the ICP will be ready (approximately 15–75 minutes) 

iv. Return at that time and continue running ICP startup 

5. Check that the compressed air supply is showing at least 58 psi on the right gauge (located on 

the back side of the center lab bench near the computer). 

6. If using autosampler, check that there is sufficient wash water. 

7. If running manually, rinse and refill DI water bottle using DI water at sink. 

8. Check that torch and injector are not broken and there is no obvious salt buildup. 

9. Check tubing and replace if: 

a. Black–black or green–orange tubes feel flattened when rolled between fingers. 

b. Red–red tube shows signs of blackness. 

10. Snap tubing into place according to the following diagram.  Pay attention that the red tube is 

opposite of the others and the output is flowing into the waste bin! 
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Startup procedure: 

1. Click on Plasma icon. 

2. Click on Pump icon to turn the pump. 

3. Let pump make a few turns, then snap the pump tensioners into place around tubing. 

4. Place both sampling rods into the wash water. 

5. In the Plasma Control window, click on the switch to turn the plasma on. 

a. There is a 40 second delay, make sure to watch the plasma as it ignites.  If the plasma is not 

steady or badly formed, immediately press the red button to the top right of the plasma 

window. 

6. If you are running elements less than 195 nm (e.g. S, P), go to Tools → Spectrometer Control 

→Purge Gas and click on High to purge ICP for 15 minutes while plasma is warming up. 

7. Sign in your name and plasma ignition time in the binder behind you! 

8. Re–tension the tubing (Note: you do not need to tension the red waste tube on the far right): 

a. Take the rod of the tube you are tensioning out of the water (count “1–one thousand” as few 

times) to generate a flow of bubbles through the tube. 

b. Turn the knob on pump tensioner counterclockwise until the bubbles flowing through the 

tube stop. 

c. Turn the knob clockwise by half a turn at a time until you see the bubbles flowing smoothly 

through the tube. 

d. Turn the knob one additional turn clockwise to finish adjustment.   

e. Repeat for the other tube.  Afterwards, there should be a smooth spray visible in the spray 

chamber. 

9. Place the small sampling rod into the 50 ppm Sc solution (bottles are located at the end of the lab 

bench).  If using small sampling rod for samples, place large rod into 5 ppm Sc solution. 

10. There should not be any water droplets on the sides of the spray chamber (droplets on the top are 

OK). 

11. You can now close the door after arranging the tubing.  Don’t squish the tubes as you do this! 

Analysis: 

1. Have these windows opened in WINLAB: Manual Process Control (click on Manual), Spectra 

Display (click on Spectra), and Results. 

2. After 15 minute warm–up period, turn purge back to normal if you were running a high purge. 

3. Go to File → Open → Method and choose the latest version of “Startup Test 5” (as of 3/18/14 

the latest version was entitled “sartup test 5”). 

4. Run analysis using the Manual Process Window. 

5. Record the results on the log found in ICP Information folder located on the desktop.  The RSDs 

should be less than 1%. 

6. Open your method file by going back to File → Open → Method.  If you have never used the 

ICP, or have a new set of analyses, create a new method file by following the instructions in HOW 

TO CREATE A METHOD. 

7. In the Manual Process Window, click Open on the section Results Data Set Name.  It is 

recommended to use a new data file every time. 

8. Name the file “your initials” + date (yymmdd is recommended) + anything else you want. 
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9. Choose Info File (use empty.sif is none and aspirate to high standard). 

10. Input your desired sample name in the Sample ID box for each sample. 

11. Place the large sampling rod into your sample solution. 

12. Click on Analyze Sample. 

13. Place large sampling rod in the wash water for a few seconds between samples. 

14. Repeat until all samples have been analyzed. 

Post analysis: 

1. In the Plasma Control window, click on the switch to turn the plasma OFF. Watch all the 

three gas flows until reaching 0 ml/min, then close the Ar tank. 

2. Place both sampling rods into the wash water to run water through the system for a few 

minutes. 

3. Take both sampler rods out of the water and place into a paper towel on the table. 

4. De–tension all of the tubings so they do not flatten. 

5. Leave the computer on with WINLAB32 running. 

6. Remember to sign out of the log book with your end time! 
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How to Create a Method 

File → New → Method 

Starting Conditions: 

 Default 
  Plasma Conditions: Aqueous 

Method Editor: 

 Spectrometer 

  Define Elements 

Method Description:  

 Describe your method however you would like (Elements, date recommended) 

Wavelength Table: 

 Select the elements you would like to analyze (all wavelengths). 

 Select all wavelengths of Sc except line 424. 

 Click Enter Selected Wavelengths in Method 

 Close Wavelength Table popup box. 

 For Sc lines, under Function heading, change Analyte to Int. Std. 

  Settings 

   Time: 

 Min – 5sec 

 Max – 20sec 

 Delay Time – 30sec 

   Replicates: 

 Usually 3 but depends on your sample volume available and desired precision 

 Sampler 

  Plasma 

   In the top row of the table (where is says All under Element) change: 

 Nebulizer – 0.5 

 Power – 1450 (lower if analyzing alkali or alkaline earth metals) 

  Peristaltic Pump 

 Sample Flow Rate – 1 mL/min 

 Flush Time – 15 sec 

  Autosampler  

 Adjust if applicable 

 Process 

  Internal Standards 

 Report – As a percent 

File → Save As → Method 

 Save as YourInitials_yymmdd 
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Close Method Editor 

Run your high standard and check optimal optical alignment: 

1. Analyze your high standard 

2. Click the Examine icon 

3. Click Data ▼ 

a. Select your data set and choose the data 

4. Highlight your high standard → Next → Make sure all your elements are highlighted → Finish 

5. Align the Peaks 

 Go through windows to see if the elements are aligned properly. 

 Look to see if peaks are centered within the highlighted region. 

 If not aligned, move the yellow triangle (not the yellow line) until the region is 

highlighted to our liking. 

 Sometimes too many points are used to draw the curve (> 2 points) so one of them 

can be eliminated. 

o Right click in the graph area and select Update Method (or press M) 

o Go to the bottom of window and change number of peaks to 2 

o Go back to the Examine window and adjust the peak again. 

o Right click the area and select Update Method. 

o Choose Update Method and Save. 

6. File → Save → Method 
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How to Export Data  
1. Open the Data Manager program on the desktop. 

2. Select your data set to be imported. 

3. Click the Export icon. 

4. Export Design 

 If you do not already have a design created, select Create New Design. 

5. Samples to Export 

 Make sure all of the data points are highlighted. 

6. Analytes to Export 

 Check that all desired analytes for analysis are in the selected analytes column (or 

that All Analytes box is checked). 

7. Export Options 

 Change the directory to your personal directory at C:\guest\your initials 

o If you do not yet have a directory, create a folder in C:\guest named as your 

initials 

8. Sample Parameters 

 Selected: 

o Sample ID (name) 

9. Mean-Related Parameters 

 Selected: 

o Analyte Name 

 Add: 

o Date and Time 

o Element Wavelength 

o Intensity (corrected) 

o % RSD (corr. intensity) 

o SD (corr. intensity) 

10. Replicate-Related Parameters 

 Selected: 

o Replicate Number 

o Date and Time 

 Add: 

o Intensity (corrected) 

11. Export Data Set 

 Save Design 

o Save with your initials for later use 

 Export Data 

Set-up Excel Spreadsheet: 

1. Sort data sheet by analyte name. 

2. Add a blank row between wavelengths for ease of reading data. 

3. Freeze and bold your header row. 
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4. Reduce % RSDs to 2 decimal places. 

5. Remove Intensity decimal places and add comma separators. 

 

How to Draw a Calibration Curve 
1. Move about 5 columns to the right of your data for a selected analyte. 

2. Create 5 columns with the headings: 

 x 

 y 

 y = ax+b 

 a 

 b 

3. In the x column, add the measured intensity of your high standard. 

4. Below that, add the intensities of your medium standard, low standard, and blank. 

5. In the y column first row, type the final concentration of the element in the high standard (the 

concentration that you created the high standard for). 

6. Repeat for medium and high standards (should be 1/10th and 1/100th of high standard, 

respectively). 

7. In the next row of the y column, type 0 since your blank should have a concentration of 0 for that 

element. 

8. Your table should look like this: 

x y y = ax+ b a b 

Intensity of high 

standard 

Final concentration of 

high standard 

   

Intensity of medium 

standard 

Final concentration of 

medium standard 

   

Intensity of low 

standard 

Final concentration of 

low standard 

   

Intensity of blank 0    

9. Select a 2x4 box under the a and b columns. 

10. Click in the function bar. 

11. Type “=LINEST(your y values, your x values, true, true)” 

12. Hold down CTRL, SHIFT, and then press ENTER. 

13. Your table should now look something like this: 

 

14. In the column y=ax+b type “=(intensity of high std)*(a value)+(b value)” 

15. Select all of the boxes that you just made and copy and paste them for all the other wavelengths. 

x y y=ax+b a b

100267.94 250 0.002498 -0.52774

10380.794 25 4.21E-06 0.212451

1102.0794 2.5 0.999994 0.353419

174.354 0 351302.5 2
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16. Go back to the column with the y = ax+b function and place $ after the column name to lock the 

values: “=(intensity of high std)*Column$Row(a value)+Column$Row (b value)”  e.g. 

“=B2*G$2 + H$2” 

17. This final value will be the µg/mL concentration of that element in your samples. 

Calibration Curve: 

 

  



 
Updated March 20, 2014 

- 9 - 

ICP Standard Calculations 

Purpose:  

The purpose of these calculations is to create a high standard so that a standard curve maybe drawn. 

The standard curve will then relate the intensities measured by the ICP to actual concentrations.  

Step 1: 

Estimate the range for all on the elements you think are in your sample in [µg/mL] 

Step 2: 

Multiply the estimated range by two so that the high standard will include all data points within the 

standard curve. 

Step 3: 

Use Eq.1 to calculate the amount of stock solution needed to create the high standard for each element. [mL] 

*Note: These calculations can easily be obtained using a spreadsheet. One is available on the website.  

D = Desired final concentration (µg/mL) 

W = Concentration of elemental standard (mL/µg) 

Y = Volume of flask (mL) 

Z = Amount of elemental standard to add (mL)  

 (1)    ][ Z)( (Y)   (W)  (D) mLmL
g

mL

mL

g





















 

*Note: Round the amount of stock solution to manageable amounts. (i.e. 4.76mL → 5ml) 

Step 4: 

Use Eq. 2 to calculate the actual concentration of each element in the high. These numbers will be used in 

the standard curve.  

   Z = Amount of elemental standard added (mL) 

   W = Concentration of elemental standard (mL/µg) 

   Y = Volume of flask (mL) 

   F = Actual concentration of final solution 

(2)    


























mL

g

mLmL

μg
mLZ


 (F)  

1
(Y)  (W)  )(    

***Keep these calculations for future references***
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How to Create the Standards 

Things you should know: 

 Wear protective gear: 

o Safety glasses 

o Lab coat 

o Gloves 

 You should know the approximate range of concentrations of the elements you wish to analyze. 

 You should know the matrix your sample was digested in. 

 You will be creating 3 standards (high, medium, and low) and a blank. 

 Always clearly mark the container before adding the any liquid. 

 Always add acid to liquid/water, never the other way around! 

 Never place pipettes directly into the stock solutions, always pour them into a separate container! 

Materials needed: 

 1 – 1000 mL flask or plastic container 

 1 – 250 mL flask 

 1 – 100 mL flask 

Blank: 

Create a blank that has the same matrix as your samples.  You should make enough so that you can 

fill two 100 mL and one 250 mL flasks and have at least 100 mL left over for the analysis (about 500 mL in 

total).  E.g. if you are in a 2% HNO3 matrix, the blank should have a 2% HNO3 matrix. 

High Standard: 

 Create a high standard that contains all of the elements that you are searching for.  Using the 

equations from ICP STANDARD CALCULATIONS, you should have determined the amount of stock solution 

that will be added to the standard.  NOTE: the concentrations should be varying depending on what you 

believe the desired range will be!  Pour the desired amount of stock solution into a clearly marked beaker or 

test tube.  Then pipette out the desired amount of the standard into your 250 mL flask.  Fill the flask to 

volume using your blank solution.  Cap and invert 20 times. 

Medium Standard: 

 From the high standard, draw 10 mL and place into a 100 mL flask.  Then fill the flask to volume 

with your blank solution.  Cap and invert 20 times. 

Low Standard: 

 From the medium standard, draw 10 mL and place into another 100 mL flask.  Then fill the flask to 

volume with your blank solution.  Cap and invert 20 times. 
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How to Make Calibration Standards for the ICP 
 

High Standard      Medium Standard       Low Standard           Blank 

  

 

 

10 mL 10 mL 


